Overview
Users will receive a 404 error when trying to visit their slug for their visualizer if they have created the slug name with mixed case characters for the content item.
Prerequisites
- Content Editor, Content Managers, Administrator or Superuser/Host.
Diagnosis
If the Slug name contains mixed-case characters (upper and lower case), the slug will return a 404 as this is mixed-case characters are not allowed as a slug.
Solution
- When creating a new content item, go to Persona Bar > Content > Content Library > Create Content.
- Select your Content Type.
- In the Content Item window, go to the SEO tab as seen in the screenshot below.
- In the Slug field, you must enter a slug name using lower case characters only as in the screenshot below.
Note: When you enter mixed-case characters in the "Slug" field to the slug name, it will result in an HTTP 404 error.
Testing
Reload the page where the Visualizer is throwing the HTTP 404 error. It should now render the page correctly.
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