Supporting outdated DNN versions

Overview

DNN Support has specific policies for supporting an outdated version of DNN based on the specific component that requires support.

 

Prerequisites

  • Outdated versions of Evoq (any version below Evoq 9)

 

Solution

For outdated versions of Evoq (any version below Evoq 9), we have limited support on these versions.

 

Known Issues and Fixes

We understand that it is difficult for users to upgrade to the newest version of DNN. For known issues with the product or data issues that exist regardless of the version, we will provide a permanent solution or an optimal workaround for your issue.

 

Bugs / Defects

For bugs/defects with the core DNN code for an outdated version that can be reproduced in a new installation of Evoq, it is always recommended that the bug is tested on the current public release of Evoq.

If the bug is not present in the current public release, you will need to upgrade to the latest version.

If the bug is still present in the current public release, you can submit a ticket to DNN Support requesting a bug request to the Engineering team.

 

Deprecated features or components

If you are having an issue with a deprecated module, you will need to look for an upgrade for the module in the DNN Community, find a replacement in the DNN Store or use the Evoq features out of the box.

 

Security Vulnerabilities

For any security vulnerabilities, you will need to upgrade to the current public release of Evoq to make sure that you are up to date with all of the security fixes. We do provide historical patches at times for critical security vulnerabilities but this is not always possible which is why it is always encouraged to upgrade to the latest version. Please be sure to check the Security Center for any updates.

Comments

0 comments

Please sign in to leave a comment.