Overview
This article aims to describe the process of how to renew a license when your license is close to expiry or is already expired. The expired license message you receive is "You are using an unlicensed and unsupported version of Evoq. Please contact customersuccess@dnnsoftware.com for information on how to obtain a valid license."
Diagnosis
When the Evoq License expires, the websites will stop working. The website will show an error saying "You are using an unlicensed and unsupported version of Evoq" (see below).
This will block out all the functionality of Evoq, hence you will not be able to update the site.
Solution
When your license is expiring or you have received an alert that your license is close to expiry, you must contact DNN Support immediately.
- Please provide the Support Team with the following information:
- Company Name:
- Send notification email to:
- Old expiration date:
- New Expiration Date:
- Product covered (Editions):
- Licenses keys to be extended:
- Further details or additional comments:
- Invoice attachment:
- Set the DNN Component to Licensing - Quotes and Renewals or License Generation/Update.
- Once we have the following information, the Sales / Renewals team will reach out to you with an update.
Testing
Activate the license once again to see if the license has been updated.
Related Articles
Activating License Automatically
Reaching out to the DNN Renewals Team (Agent Only)
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