Missing folders or files on File Manager

Issue

A folder/file is missing and not displaying on the DNN File Manager; however, the folder/file is present on the file structure.

Environment

All DNN environments. Resolution steps vary by DNN version:

Root Cause

Missing folders or files may be the result of accidental or intentional deletion by administrators in several instances; however, if the folders or files are present on the file structure and they are still not displaying on the DNN File Manager, this might be the result of unsuccessful synchronization between the DNN File Manager and folder contents.

Resolution

DNN version 9.0 and above

  1. Confirm via FTP if the folders/files are present on the file structure.
  2. Go to Persona Bar > Content > Assets.

  3. Navigate to the parent folder where the missing folder/file is present as checked via FTP.
  4. Click on the Refresh icon and select 'Sync this folder & subfolders'.

DNN version 8.5 and below

  1. Confirm via FTP if the folders/files are present on the file structure.
  2. Go to Admin > File Management.
  3. Navigate to the parent folder where the missing folder/file is present as checked via FTP.
  4. Click on the Refresh icon and select 'Sync this folder & subfolders'.

Confirmation

After successful synchronization, any missing folder/file should display successfully on the DNN File Manager.

 

Content Contributor: Giancarlo Mora

 

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