JQuery version on DNN 9.2+

What is it?

This article intends to clarify what version of JQuery does DNN 9.2+ use.

 

Q: What version of JQuery does DNN Evoq 9+ use?

A: Up to 9.1.1 DNN uses 1.9.1, from 9.2+ the Jquery version which it needs is 3.2.1.

 

 

Content Author: Barbara Brito

 

Comments

1 comment

  • Avatar
    Alexander Lunin

    There is no 9.1.1 JQuery version, this is DNN version only.

    0
    Comment actions Permalink

Please sign in to leave a comment.