Persona Bar broken when switching from Platform 9.2 to Engage 9.2

Issue

After switching from DNN Platform 9.2 to DNN Evoq Engage 9.2, the Platform persona bar is still showing instead of the Engage persona bar. 

This can be verified by the presence of the Upgrade to Evoq prompt in the licensing details:

upgradetoevoq.jpg

Cause

DNN does not support upgrading/switching the platform while staying on the same release version as this bypasses certain validation checks. 

Solution

The fix here is to roll-back to a previous version of Platform and then perform the upgrade to Evoq Engage 9.2  After performing the upgrade, validate that the correct persona bar is showing and Upgrade to Evoq is removed. 

Comments

0 comments

Please sign in to leave a comment.