Start a conversation

Missing folders or files on File Manager

Overview

A folder/file is missing and not displaying on the DNN File Manager; however, the folder/file is present on the file structure. This article provides a way to restore the files are missing from the File Manager.

 

Prerequisites 


Diagnosis

Missing folders or files may be the result of accidental or intentional deletion by administrators in several instances; however, if the folders or files are present on the file structure and they are still not displaying on the DNN File Manager, this might be the result of unsuccessful synchronization between the DNN File Manager and folder contents.

Resolution steps for this issue vary by DNN version:

 

Solution

DNN version 9.0 and above

  1. Confirm via FTP if the folders/files are present on the file structure.
  2. Go to Persona Bar > Content > Assets.

  3. Navigate to the parent folder where the missing folder/file is present as checked via FTP.
  4. Click on the Refresh icon and select 'Sync this folder & subfolders'.


DNN version 8.5 and below

  1. Confirm via FTP if the folders/files are present on the file structure.
  2. Go to Admin > File Management.
  3. Navigate to the parent folder where the missing folder/file is present as checked via FTP.
  4. Click on the Refresh icon and select 'Sync this folder & subfolders'.

Testing

After successful synchronization, any missing folder/file should display successfully on the DNN File Manager.

You can check if the files have been restored by going into:

  • Content > Assets if you are on Evoq 9.0+
  • Admin > File Management if you are below Evoq 9.0

 

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted
  3. Updated

Comments